Tutoriel de démarrage rapide

Ce guide vous montre comment enregistrer et visualiser votre voix ou votre instrument avec VoceVista. Si vous ne savez pas du tout quoi faire avec VoceVista, c’est ici qu’il faut commencer. Ce tutoriel se veut une courte introduction qui vous donne une vue d’ensemble des éléments du programme. Vous trouverez des explications plus détaillées sur tous les points dans le Guide de référence.

Certaines fonctionnalités nécessitent VoceVista Video ou une édition supérieure

Certaines des fonctionnalités présentées dans ce guide (notamment les filtres de fréquence) ne sont disponibles que dans VoceVista Video et les éditions supérieures. Pour suivre ce tutoriel, vous pouvez télécharger une version d’essai gratuite de 30 jours de VoceVista Pro sur notre page de téléchargement.

Ce guide est disponible en plusieurs formats :

En ligne

Vous trouverez une version en ligne, consultable dans votre navigateur web, à l’adresse www.vocevista.com/fr/doc/quickstart.

PDF

Vous pouvez télécharger une version PDF du manuel complet sur www.vocevista.com/fr/support.

Vidéo

Des tutoriels vidéo sur les thèmes de ce guide sont disponibles sur www.vocevista.com/fr/video-tutorials.

Prérequis

  • Vous avez installé VoceVista sur votre ordinateur.

    Notre logiciel existe en plusieurs éditions, aux fonctionnalités différentes. Vous pouvez suivre ce tutoriel dans chacune des trois éditions. La seule section qui nécessite au moins VoceVista Video est celle consacrée aux filtres de fréquence. Par ailleurs, certaines captures d’écran montrent des passages de l’enregistrement étiquetés avec des marqueurs. Cette fonctionnalité n’est disponible que dans VoceVista Pro, donc si vous voulez suivre le tutoriel et voir exactement les mêmes captures d’écran, utilisez cette édition.

  • Vous disposez d’un microphone en état de marche branché sur votre ordinateur, ou vous utilisez un ordinateur portable doté d’un microphone intégré.

Si vous n’avez pas effectué les deux étapes ci-dessus, consultez Configuration requise pour savoir de quoi vous avez besoin, et Installation pour obtenir de l’aide sur l’installation du logiciel. Ce tutoriel a été réalisé avec VoceVista version 5.8.0. Si vous utilisez une version plus ancienne ou plus récente du logiciel, certains éléments peuvent avoir un aspect et un fonctionnement légèrement différents.

Configuration

Appliquer un profil de paramètres

Commençons par mettre le programme dans un état prédéfini, afin que vous puissiez suivre ce tutoriel et voir la même chose que ce qui est montré ici. Cliquez sur la liste des profils dans la barre d’outils (la zone qui indique « Sélection du profil ») et sélectionnez le profil Démarrage rapide :

select quickstart en
Figure 1. Sélection du profil Démarrage rapide

Un profil est un ensemble de paramètres enregistrés. Sélectionner un profil est un raccourci pour appliquer tous les paramètres stockés dans ce profil. Il n’y a aucune différence entre appliquer un profil et parcourir les options du programme pour sélectionner manuellement les paramètres correspondants. Le programme devrait maintenant ressembler à ceci :

qs overview en
Figure 2. Programme avec le profil Démarrage rapide appliqué

Sur cette capture d’écran, vous voyez la chronologie vide en bas, la portée et le piano à gauche, la vue de l’analyseur vide dans la partie principale, et la barre d’outils en haut.

Voici la barre d’outils de plus près. Il s’agit d’un profil de barre d’outils simplifié, qui ne contient que les éléments les plus importants. À mesure que vous maîtriserez VoceVista, vous pourrez changer de barre d’outils en cliquant sur le sélecteur de profil et en choisissant un autre profil de barre d’outils.

qs toolbar en
Figure 3. Boutons de la barre d’outils

Enregistrement

Sélectionner la source d’enregistrement

Nous allons maintenant vérifier que vous enregistrez depuis le bon microphone. Pointez sur la commande Volume d’entrée de la barre d’outils et attendez qu’une infobulle apparaisse. Elle indique le périphérique d’entrée actif depuis lequel l’audio sera enregistré :

qs current mic 2
Figure 4. Pointez sur le volume d’entrée pour voir le micro actif

Pour voir la liste de tous les périphériques d’entrée audio disponibles, ouvrez les paramètres d’enregistrement. Pour cela, cliquez sur le bouton Paramètres de la barre d’outils Settings32, puis sélectionnez Enregistrement à gauche. Vous pouvez alors cliquer sur la liste des périphériques d’entrée et sélectionner celui depuis lequel vous voulez enregistrer :

recording settings select mic
Figure 5. Sélection du périphérique d’entrée dans les paramètres d’enregistrement

Une autre façon de sélectionner rapidement le périphérique audio actif pour l’enregistrement consiste à faire un clic droit sur la commande Volume d’entrée de la barre d’outils et à vérifier que le bon microphone est sélectionné :

qs select mic
Figure 6. Clic droit sur le volume d’entrée pour sélectionner la source d’entrée

Démarrer l’enregistrement

Tout est prêt pour enregistrer du son. Cliquez sur le bouton Enregistrer de la barre d’outils recordIcon, ou appuyez sur Ctrl+Espace ou R pour démarrer l’enregistrement.

Autoriser l’accès au microphone

Si vous exécutez VoceVista sur macOS pour la première fois, une invite de sécurité peut vous demander si le programme est autorisé à accéder au microphone. Cliquez sur Autoriser pour accorder l’accès au microphone :

macOS mic access
Figure 7. Autoriser l’accès au microphone sur macOS

Si l’accès au microphone n’a pas été accordé, l’enregistrement ne fonctionne pas. Dans ce cas, vous pouvez ouvrir les Réglages Système de macOS pour accorder l’accès plus tard, sous « Confidentialité et sécurité ». Sous Windows, il existe un réglage similaire sous « Paramètres du PC / Confidentialité ». Pour plus de détails, consultez notre guide de dépannage de l’entrée audio.

Régler le niveau d’entrée

Si l’enregistrement a bien démarré, la ligne verte du curseur temporel devrait commencer à se déplacer vers la droite. Produisez quelques bruits et sons dans le microphone et observez comment la chronologie en bas de l’écran se remplit de contenu.

Pendant l’enregistrement, surveillez la commande Volume d’entrée et la chronologie, et ajustez le curseur du volume d’entrée ou la distance au microphone si l’enregistrement est trop faible ou trop fort.

levelLow

waveformVolumeLow

Volume d’enregistrement trop faible : l’affichage de l’analyseur manque de détails, et l’enregistrement est à peine audible à la lecture. Déplacez le curseur du volume d’entrée vers la droite, ou rapprochez-vous de votre microphone.

levelHigh

waveformVolumeTooHigh

Volume d’enregistrement trop élevé : l’analyseur affiche des artefacts d’écrêtage (c’est pire qu’un volume trop faible !). À la lecture, l’enregistrement sonne criard et distordu, et il est inutilisable. Déplacez le curseur du volume d’entrée vers la gauche, ou éloignez-vous du microphone.

levelMedium

waveformVolumeMedium

Volume d’enregistrement optimal : le signal utilise la plus grande partie de la plage dynamique disponible sans écrêtage. L’analyseur affiche le plus de détails possible. Le son est bon à la lecture.

Produisez quelques sons dans votre microphone et ajustez le niveau d’enregistrement jusqu’à obtenir un signal fort sans écrêtage. Cela signifie que le fond de l’indicateur de niveau d’entrée ne doit jamais atteindre la zone rouge, et que le contenu de la chronologie et/ou de la forme d’onde ne doit jamais toucher les bords supérieur et inférieur de la vue.

Si vous enregistrez du chant, sachez que la plage dynamique d’un chanteur entraîné peut être extrême. Le chant peut donc devenir très fort, et le volume d’entrée devra peut-être être plus bas que vous ne le pensez pour éviter l’écrêtage et la distorsion de l’enregistrement lorsque le chanteur chante des notes aiguës à fort volume. Dans ce cas, en plus de baisser le volume d’entrée, il peut être utile d’augmenter un peu la distance au micro, ou d’utiliser un meilleur microphone.

Chanter une note

Essayons maintenant de chanter. Par exemple, cliquez sur une touche du clavier du piano, écoutez-la, puis essayez de chanter la même hauteur. Remplissez la moitié de l’écran, puis appuyez sur Espace ou cliquez sur le bouton Arrêter de la barre d’outils pour arrêter l’enregistrement. Le résultat devrait ressembler à ceci :

qs sustainedtone pitch en small
Figure 8. Chanter une note sur la même hauteur

La chronologie en bas montre l’intensité (ou le volume) de votre son sous forme de forme d’onde. La ligne bleue horizontale au milieu représente la hauteur de votre voix. La ligne verte verticale est le curseur temporel. Le piano met en évidence la touche qui correspond le mieux à la hauteur de l’enregistrement à l’instant où se trouve le curseur temporel, et la portée affiche la même touche sous forme de note de musique.

  • Essayez maintenant de jouer d’autres notes sur le clavier du piano, et enregistrez votre voix pour voir si vous arrivez à chanter la hauteur correspondante.

  • Essayez ensuite de chanter ou de siffler quelques mélodies, et observez comment la ligne bleue de la hauteur ainsi que les notes du piano et de la portée réagissent à votre son.

Défilement et zoom

Pendant l’enregistrement, vous avez vu que l’axe horizontal représente le temps de l’enregistrement, et l’axe vertical la fréquence de la hauteur à chaque instant.

Dès que votre enregistrement dure plus de quelques secondes, vous voudrez peut-être choisir la partie de l’enregistrement que vous voyez. Cela se fait en faisant défiler et en zoomant la plage de temps visible. De plus, selon le contenu sur lequel vous travaillez, vous voudrez peut-être modifier la plage de fréquences visible. Dans cette section, nous ferons les deux.

Charger un fichier d’exemple

Chargeons un fichier d’exemple afin que vous puissiez suivre ce tutoriel et voir exactement les mêmes écrans que ceux présentés ici. Cliquez sur Aide  Ouvrir un fichier d’exemple et sélectionnez le fichier « A01_male_intervals.flac ».

Après avoir ouvert le fichier, cliquez sur la liste des profils et sélectionnez à nouveau le profil « Démarrage rapide » pour que votre affichage corresponde aux captures d’écran suivantes. N’oubliez pas que vous pouvez toujours rétablir les profils Démarrage rapide ou Paramètres d’usine si vous voulez ramener le programme à son état initial. Votre écran devrait maintenant ressembler à ceci :

qs a01 pitch
Figure 9. Chargement du fichier d’exemple A01

Écoutons d’abord le fichier. Cliquez sur le bouton Lecture de la barre d’outils playIcon ou appuyez sur Espace pour démarrer la lecture. Vous pouvez régler le volume sonore avec le curseur du volume de sortie de la barre d’outils. Écoutez l’enregistrement, puis appuyez à nouveau sur Espace lorsque vous avez terminé pour arrêter la lecture.

Dans cet exemple, le chanteur chante une triade composée de trois notes différentes. Zoomons pour voir précisément de quelles notes il s’agit, et avec quelle justesse le chanteur les a chantées.

Zoomer dans le temps

Examinons de plus près la première note chantée.

Maintenez enfoncé le bouton de votre trackpad ou de votre souris, et déplacez le pointeur sur la ligne bleue de la hauteur. Remarquez que cela déplace la ligne verte du curseur temporel. La position temporelle actuelle s’affiche dans la barre d’état en bas de la fenêtre, avec des détails sur la fréquence de la hauteur actuelle et la note de musique à cet instant.

Placez la ligne verte du curseur temporel exactement au point « 1,0 seconde ». Cliquez ensuite sur le menu Affichage  Zoom avant ou appuyez sur la touche 1 pour zoomer sur la plage de temps actuelle. Recommencez une fois. Vous devriez maintenant voir quelque chose comme ceci :

qs a01 zoom1
Figure 10. Zoom temporel sur la première note

Outre la commande de menu pour zoomer, vous pouvez aussi placer le pointeur sur la fenêtre principale et utiliser le geste de défilement à deux doigts sur votre trackpad, ou la molette de votre souris, pour faire un zoom avant ou arrière.

Zoomer en fréquence

Nous avons zoomé l’échelle de temps de sorte que la première note chantée s’étende sur la plus grande partie de la plage de temps visible. Nous voulons maintenant zoomer sur la plage de fréquences pour voir plus de détails sur la hauteur chantée sur l’axe des fréquences.

Placez le pointeur sur l’échelle de fréquence, juste à droite du clavier du piano. Lorsque vous pointez sur l’échelle de fréquence, une ligne horizontale grise apparaît comme aide visuelle. Déplacez le pointeur de sorte que la ligne grise corresponde à peu près à la ligne bleue de la hauteur, puis utilisez le geste de défilement à deux doigts sur votre trackpad, tournez la molette de votre souris, ou appuyez sur les touches 1 et 2 de votre clavier, pour zoomer sur la plage de fréquences visible de façon qu’elle aille à peu près des notes A2 à A3 sur le piano, ou de 110 Hz à 220 Hz sur l’échelle de fréquence :

qs a01 zoom2
Figure 11. Plage de fréquences zoomée sur A2 à A3

Remarquez que la ligne bleue n’est pas droite, mais monte et descend légèrement. Cela est dû au vibrato de la voix chantée. De plus, la hauteur semble monter légèrement tout au long de la note. VoceVista offre de nombreux moyens d’analyser cela plus en détail, mais pour l’instant, nous allons continuer avec les bases de l’utilisation du programme.

Faire défiler la plage de temps visible

Regardons maintenant d’autres parties de l’enregistrement. Placez le pointeur au centre du curseur de plage de temps de la chronologie, jusqu’à ce qu’il se transforme en main. Cliquez ensuite et faites glisser ce curseur avec la souris jusqu’à ce que la deuxième note apparaisse à l’écran :

qs move timerange slider
Figure 12. Déplacer le curseur de plage de temps avec la souris

Une autre façon de faire défiler le temps consiste simplement à cliquer n’importe où sur la chronologie pour y déplacer la plage actuelle. Essayez maintenant : placez le pointeur sur la chronologie, vers 4,5 secondes, et faites un simple clic. La plage de temps devrait alors couvrir la troisième note. Cependant, la hauteur de la troisième note n’est plus visible. Pointez donc sur l’échelle de fréquence et faites-la glisser un peu vers le bas, jusqu’à ce que la ligne de hauteur soit de nouveau visible :

qs a01 zoom3
Figure 13. Faire apparaître la troisième note

Jusqu’ici, nous avons défini les plages visibles sur les axes du temps et des fréquences simplement en faisant défiler et en zoomant ces axes avec la souris, et en interagissant avec la chronologie. Si vous voulez définir une plage de fréquences précise, vous pouvez utiliser les paramètres de l’échelle de fréquence. Pour définir une plage de temps précise, vous pouvez cliquer sur le menu Édition  Définir la sélection pour sélectionner une plage de temps précise, puis cliquer sur Affichage  Zoom pour ajuster la sélection.

Lire la sélection

Dans la section précédente, nous avons lu l’enregistrement entier. Mais supposons que nous nous intéressions à une partie précise de l’enregistrement et que nous voulions la répéter plusieurs fois en boucle. Pour cela, vous pouvez sélectionner une plage de temps en maintenant la touche Cmd (sur Mac) ou la touche Ctrl (sur PC) enfoncée, puis en cliquant et en faisant glisser le pointeur sur la plage de temps que vous voulez sélectionner.

Faites-le maintenant : maintenez Cmd (ou Ctrl sur PC) enfoncée, puis cliquez sur la ligne de hauteur à 3,5 secondes et, tout en maintenant le bouton de la souris enfoncé, faites glisser le pointeur jusqu’à 5,5 secondes, puis relâchez-le. Cela devrait sélectionner la plage de temps qui englobe la troisième note :

qs a01 select note3
Figure 14. Sélectionner la plage de temps de 3,5 à 5,5 secondes

Vous pouvez maintenant appuyer sur Espace pour lire la sélection actuelle. Si le bouton de boucle de la barre d’outils est enfoncé, la sélection se répète jusqu’à ce que vous arrêtiez la lecture. Essayez de déplacer les bords de la sélection avec la souris. C’est possible même pendant la lecture.

Sélectionner une plage de temps ne sert pas seulement à la lecture en boucle, mais aussi à utiliser cette plage pour d’autres analyses et moyennes, et à appliquer des commandes d’édition.

Pour réinitialiser la plage de temps sélectionnée, maintenez Cmd / Ctrl enfoncée et faites un simple clic n’importe où dans la fenêtre principale. Vous pouvez aussi utiliser le menu Édition  Réinitialiser la sélection.

Spectrogramme et spectre

Jusqu’ici, nous n’avons regardé que la ligne de hauteur, qui montre la hauteur fondamentale de l’enregistrement. Regardons maintenant le spectrogramme, qui montre l’intensité de l’enregistrement en chaque point de la plage de fréquences. Cliquez sur le bouton Paramètres de la barre d’outils Settings32, puis sélectionnez Vue de l’analyseur à gauche, et Acoustique en haut, pour ouvrir la page de paramètres de la vue de l’analyseur :

qs analyzer view settings
Figure 15. Paramètres de la vue de l’analyseur

Cochez l’option Spectrogramme dans la colonne de gauche, juste sous Vue à long terme. Fermez ensuite la fenêtre des paramètres.

Vous devriez déjà voir le spectrogramme, mais l’écran est peut-être encore très fortement zoomé depuis l’étape précédente. Dans la barre d’outils, cliquez sur Profils de paramètres et sélectionnez le profil Plage de fréquences standard. Cliquez ensuite sur Affichage  Zoom arrière complet. Votre écran devrait maintenant ressembler à ceci :

qs spectrogram
Figure 16. Affichage du spectrogramme

Les couleurs du spectrogramme indiquent l’intensité du son pour chaque fréquence. Autrement dit, le spectrogramme montre quelles fréquences sont présentes dans le son, et avec quelle intensité. Pour voir cela plus en détail à un instant donné, nous pouvons activer la vue à court terme, et en particulier le spectre. Rouvrez la page de paramètres de la vue de l’analyseur et cochez les options Vue à court terme et Spectre.

L’écran est maintenant divisé en deux parties. La partie gauche contient la vue à long terme, qui montre comment l’enregistrement évolue dans le temps. La partie droite contient la vue à court terme, qui montre les détails de l’enregistrement à l’instant précis où se trouve la ligne verte du curseur temporel. Déplacez le pointeur sur le spectrogramme en maintenant le bouton de la souris enfoncé, et observez comment le spectre change lorsque vous déplacez le curseur vers différentes positions temporelles. Placez maintenant la ligne verte du curseur sur 8,0 secondes.

Déplacez le curseur de luminosité de la barre d’outils (comme le montre la Boutons de la barre d’outils) et observez comment la plage dynamique du spectre et du spectrogramme change en conséquence. Réglez le curseur de luminosité de sorte que tous les pics du spectre soient entièrement visibles. Pointez ensuite sur quelques pics spectraux du côté droit et observez comment l’affichage de texte de la vue à court terme indique la fréquence actuelle, la note de musique la plus proche et l’intensité de chaque pic du spectre :

qs spectral peaks
Figure 17. Pointer sur un pic spectral pour voir sa fréquence et son intensité

Vous voyez donc maintenant que le son de notre enregistrement contient de nombreuses composantes de fréquence individuelles, avec des niveaux d’intensité différents. Ce sont les harmoniques. Pour mieux comprendre ce que cela signifie, utilisons une autre fonctionnalité de VoceVista : le filtre de fréquence.

Filtre de fréquence

Disponible dans VoceVista Video et les éditions supérieures

Les filtres de fréquence ne sont disponibles que dans VoceVista Video et les éditions supérieures.

Les filtres de fréquence sont un outil qui permet d’isoler des plages de fréquences précises pour les écouter séparément, ou de modifier leur intensité pour les rendre plus fortes ou plus douces. Cela aide à comprendre la composition spectrale du son enregistré.

Toujours avec le même fichier d’exemple (« A01_male_intervals.flac »), sélectionnez la plage de temps qui englobe la partie voisée de la dernière note chantée (sélectionnez donc la plage de 7,5 s à 9,5 s), et centrez la vue sur cette plage. Ajustez la plage de fréquences visible de sorte que la hauteur fondamentale de la note se trouve en bas de l’écran, et que la zone autour de 3 000 Hz soit bien visible (réglez donc la plage de fréquences sur quelque chose comme 80 Hz à 4 000 Hz).

Cliquez maintenant sur Filtres  Ajouter un nouveau filtre de fréquence. Votre écran devrait maintenant ressembler à ceci :

qs new filter
Figure 18. Ajout d’un filtre de fréquence

Le cadre gris à 100 hertz est le filtre de fréquence. Il supprime toutes les fréquences situées en dehors de sa plage. Vérifiez que l’icône de boucle de la barre d’outils est enfoncée, puis relancez la lecture et écoutez l’effet du filtre. Ensuite, pendant la lecture, déplacez le filtre vers le haut et vers le bas en faisant glisser son cadre gris avec la souris. Vous pouvez modifier la largeur du filtre en faisant glisser les poignées rouges qui apparaissent lorsque le pointeur de la souris survole le filtre.

Le spectre de droite montre maintenant un contour blanc du spectre d’origine. La partie en couleur est tout ce que le filtre de fréquence laisse passer. Vous pouvez ainsi écouter individuellement les harmoniques (ou harmoniques supérieures) de votre son.

Cliquez maintenant sur Filtres  Coupure des fréquences filtrées pour inverser le filtre. Au lieu de ne conserver que les fréquences situées à l’intérieur, il perce désormais un trou dans le spectre en supprimant les fréquences de sa plage. Pour mieux le voir, réglez le curseur de luminosité de la barre d’outils sur -18 dB et le curseur de contraste sur 60 dB. Faites glisser le filtre de fréquence pour qu’il couvre la plage de 200 à 700 Hz, de sorte qu’il supprime les deuxième, troisième, quatrième et cinquième harmoniques de l’enregistrement :

qs filter 2
Figure 19. Filtre de fréquence soustractif

Remarquez sur la Filtre de fréquence soustractif que le spectre montre le contour des harmoniques deux à cinq, tandis que les autres harmoniques sont en couleur. Relancez la lecture, et déplacez le filtre vers le haut et vers le bas pour entendre son effet.

Pour supprimer le filtre, cliquez sur le bouton Fermer dans son coin supérieur droit.

Curseur de note

Le filtre de fréquence vous permet d’écouter individuellement les harmoniques (ou harmoniques supérieures) d’un enregistrement. Le curseur de note est un outil complémentaire : il vous donne un repère visuel pour une note ou une fréquence précise, vous permet de compter les harmoniques qui appartiennent théoriquement à cette fondamentale, et indique à quel nom de note et à quelle fréquence elles correspondent.

Les curseurs de note s’appelaient curseurs d’harmoniques dans les versions précédentes.

Pour ajouter des curseurs de note, cliquez d’abord sur Profils de paramètres dans la barre d’outils et sélectionnez le profil Barre d’outils avec une ligne. Cela fait apparaître quelques nouveaux éléments dans la barre d’outils. Les deux qui nous intéressent maintenant sont le champ de saisie du nombre de curseurs de note, et le bouton de menu permettant de définir le mode d’accrochage :

qs slider toolbar
Figure 20. Commandes de la barre d’outils pour les curseurs de note

Chaque curseur a une fréquence fondamentale et peut être interprété comme une note de musique, et il peut afficher les harmoniques et les sous-tons correspondant à cette fréquence.

Le mode d’accrochage détermine ce qui se passe lorsque vous déplacez le curseur. Si l’accrochage est désactivé, il se déplace librement. Si l’accrochage est activé, le curseur s’accroche à la note de musique la plus proche sur le piano, ou au pic le plus proche du spectre. L’accrochage à une note de musique sert à définir la note que vous voulez chanter, et l’accrochage au pic spectral permet de mesurer ce que vous avez réellement chanté.

Saisissez « 1 » dans le champ Nombre de curseurs de note de la barre d’outils. Cela ajoute un seul curseur superposé à l’écran. Cliquez sur la ligne rouge du curseur et faites-la glisser vers le haut et vers le bas.

Cliquez sur l’icône du bouton Mode d’accrochage pour activer l’accrochage. Cliquez ensuite sur la flèche vers le bas, à droite du bouton, pour ouvrir le menu du bouton et basculer entre l’accrochage aux notes de musique et l’accrochage aux pics spectraux. Observez comment ces actions modifient le comportement de la ligne du curseur lorsque vous la déplacez vers le haut et vers le bas.

Placez maintenant la ligne verte du curseur temporel au milieu de la note 5 (vers 8,5 s) pour régler le spectre sur cette position. Déplacez ensuite le curseur dans la vue à court terme pour l’aligner sur l’harmonique la plus basse. Pointez ensuite sur le triangle droit du curseur, orienté vers le haut, et faites-le glisser tout en haut. Votre vue à court terme devrait maintenant ressembler à ceci :

qs overtone slider
Figure 21. Réglage du nombre d’harmoniques affichées par le curseur de note

Vous pouvez faire défiler l’échelle de fréquence vers le bas et zoomer légèrement jusqu’à voir suffisamment de détails du curseur de note. Le curseur vous donne une vue théorique des harmoniques qui appartiennent à un son particulier. Les étiquettes des lignes du curseur indiquent le numéro de l’harmonique, sa note de musique et sa fréquence. Le spectrogramme sous-jacent montre les harmoniques réellement présentes dans l’enregistrement. Cliquez sur les étiquettes du curseur de note et déplacez la souris vers le haut et vers le bas en maintenant le bouton de la souris enfoncé, pour entendre la gamme des harmoniques de la hauteur fondamentale actuelle. Comparez-la aux harmoniques réellement présentes dans le son, que vous avez pu entendre avec le filtre de fréquence.

Résumé

Ce guide de démarrage rapide est terminé. Vous avez appris les bases de l’enregistrement et de la visualisation des sons avec VoceVista et découvert les fonctionnalités de base et les éléments d’interface du programme. Les principales étapes à retenir sont les suivantes :

  • Sélectionnez le microphone à utiliser en faisant un clic droit sur la commande Volume d’entrée de la barre d’outils.

  • Appuyez sur Ctrl+Espace ou R sur votre clavier pour démarrer l’enregistrement. Espace démarre la lecture ou arrête l’enregistrement ou la lecture en cours.

  • Surveillez toujours le volume d’entrée pendant l’enregistrement pour éviter l’écrêtage.

  • Utilisez le pointeur sur l’échelle de fréquence et l’échelle de temps pour faire défiler et zoomer. Cliquez et faites glisser pour faire défiler, et utilisez la molette de la souris ou les touches 1 et 2 pour zoomer.

  • La vue à long terme montre une plage de temps avec le spectrogramme et/ou la hauteur fondamentale. La vue à court terme montre un gros plan détaillé de l’instant où se trouve le curseur dans la vue à long terme.

  • Effectuez une sélection temporelle en cliquant et en faisant glisser sur le spectrogramme tout en appuyant sur la touche Cmd sur Mac, ou sur la touche Ctrl sur PC. La sélection est lue en boucle si la lecture en boucle est activée.

  • Le spectre montre l’intensité (ou le volume) des différentes composantes de fréquence d’un son. Le spectrogramme montre comment le spectre évolue dans le temps.

  • Réglez les curseurs de luminosité et de contraste de la barre d’outils pour afficher le niveau de détail souhaité dans le spectrogramme et le spectre.

  • Le filtre de fréquence peut isoler des harmoniques ou des plages de fréquences et permet de les écouter séparément, ou de les supprimer.

  • Utilisez un curseur de note pour compter et entendre les harmoniques théoriques qui appartiennent à une note particulière.

Étapes suivantes

Pour une description plus détaillée des éléments d’interface présentés ici, consultez le chapitre Interface utilisateur du Guide de référence.