Schnellstart-Tutorial

Diese Anleitung zeigt Dir, wie Du Deine Stimme oder Dein Instrument mit VoceVista aufnimmst und sichtbar machst. Wenn Du noch keine Vorstellung hast, was Du mit VoceVista anfangen sollst, bist Du hier genau richtig. Dieses Tutorial ist als kurze Einführung gedacht, die Dir einen Überblick über die Elemente des Programms gibt. Ausführlichere Erklärungen zu allem findest Du im Referenzhandbuch.

Einige Funktionen erfordern VoceVista Video oder höher

Einige der in dieser Anleitung gezeigten Funktionen (vor allem die Frequenzfilter) gibt es nur in VoceVista Video und höher. Um diesem Tutorial zu folgen, kannst Du eine kostenlose 30-Tage-Testversion von VoceVista Pro auf unserer Download-Seite herunterladen.

Diese Anleitung gibt es in verschiedenen Formaten:

Online

Eine Online-Version, die Du in Deinem Webbrowser ansehen kannst, findest Du unter www.vocevista.com/de/doc/quickstart.

PDF

Eine PDF-Version des gesamten Handbuchs kannst Du unter www.vocevista.com/de/support herunterladen.

Video

Video-Tutorials zu den Themen dieser Anleitung findest Du unter www.vocevista.com/de/video-tutorials.

Voraussetzungen

  • Du hast VoceVista auf Deinem Computer installiert.

    Unsere Software gibt es in mehreren Editionen mit unterschiedlichem Funktionsumfang. Du kannst diesem Tutorial tatsächlich in allen drei Editionen folgen. Der einzige Abschnitt, der mindestens VoceVista Video erfordert, ist der Abschnitt über Frequenzfilter. Abgesehen davon zeigen einige Screenshots Abschnitte der Aufnahme, die mit Markierungen beschriftet sind. Diese Funktion gibt es nur in VoceVista Pro. Wenn Du dem Tutorial folgen und genau dieselben Screenshots sehen möchtest, verwende also diese Edition.

  • An Deinen Computer ist ein funktionierendes Mikrofon angeschlossen, oder Du verwendest einen Laptop mit eingebautem Mikrofon.

Falls Du die beiden Schritte oben noch nicht erledigt hast, findest Du unter Systemanforderungen weitere Informationen dazu, was Du brauchst, und unter Installation Hilfe bei der Installation der Software. Dieses Tutorial wurde mit VoceVista Version 5.8.0 erstellt. Wenn Du eine ältere oder neuere Version der Software verwendest, sehen manche Dinge vielleicht etwas anders aus oder funktionieren etwas anders.

Konfiguration

Einstellungsprofil anwenden

Bringen wir das Programm zuerst in einen vordefinierten Zustand, damit Du diesem Tutorial folgen kannst und dasselbe siehst wie hier gezeigt. Klick in der Symbolleiste auf die Profilliste (das Feld mit der Aufschrift „Profil auswählen“) und wähle das Profil Schnellstart:

select quickstart en
Abbildung 1. Profil „Schnellstart“ auswählen

Ein Profil ist eine Sammlung gespeicherter Einstellungen. Ein Profil auszuwählen ist eine Abkürzung, um alle in diesem Profil gespeicherten Einstellungen anzuwenden. Es macht keinen Unterschied, ob Du ein Profil anwendest oder die Programmoptionen durchgehst und die entsprechenden Einstellungen von Hand vornimmst. Das Programm sollte jetzt so aussehen:

qs overview en
Abbildung 2. Programm mit angewendetem Profil „Schnellstart“

In diesem Screenshot siehst Du unten die leere Zeitleiste, links das Notenlinienfenster und das Klavier, im Hauptbereich die leere Analyzer-Ansicht und oben die Symbolleiste.

Hier siehst Du die Symbolleiste aus der Nähe. Das ist ein vereinfachtes Symbolleisten-Profil mit nur den wichtigsten Elementen. Wenn Du mit VoceVista vertrauter wirst, kannst Du die Symbolleiste wechseln, indem Du auf die Profilauswahl klickst und ein anderes Symbolleisten-Profil wählst.

qs toolbar en
Abbildung 3. Schaltflächen der Symbolleiste

Aufnahme

Aufnahmequelle auswählen

Jetzt prüfen wir, ob Du mit dem richtigen Mikrofon aufnimmst. Zeig mit dem Mauszeiger auf den Regler „Eingangslautstärke“ in der Symbolleiste und warte, bis ein Tooltip erscheint. Er zeigt das aktive Eingabegerät, von dem der Ton aufgenommen wird:

qs current mic 2
Abbildung 4. Zeig auf die Eingangslautstärke, um das aktive Mikrofon zu sehen

Um eine Liste aller verfügbaren Audio-Eingabegeräte zu sehen, öffne die Aufnahme-Einstellungen. Klick dazu in der Symbolleiste auf die Schaltfläche Einstellungen Settings32 und wähle dann links Aufnahme. Jetzt kannst Du auf die Liste der Eingabegeräte klicken und das Gerät auswählen, mit dem Du aufnehmen möchtest:

recording settings select mic
Abbildung 5. Eingabegerät in den Aufnahme-Einstellungen auswählen

Eine andere Möglichkeit, das aktive Audiogerät für die Aufnahme schnell auszuwählen, ist ein Rechtsklick auf den Regler „Eingangslautstärke“ in der Symbolleiste. Achte dann darauf, dass das richtige Mikrofon ausgewählt ist:

qs select mic
Abbildung 6. Rechtsklick auf die Eingangslautstärke, um die Eingangsquelle auszuwählen

Aufnahme starten

Jetzt kannst Du etwas aufnehmen. Klick in der Symbolleiste auf die Schaltfläche „Aufnehmen“ recordIcon oder drück Strg+Leertaste oder R, um die Aufnahme zu starten.

Mikrofonzugriff erlauben

Wenn Du VoceVista zum ersten Mal unter macOS startest, erscheint möglicherweise eine Sicherheitsabfrage, ob das Programm auf das Mikrofon zugreifen darf. Klick auf Erlauben, um den Zugriff auf das Mikrofon zu erlauben:

macOS mic access
Abbildung 7. Mikrofonzugriff unter macOS erlauben

Wenn der Mikrofonzugriff nicht erlaubt wurde, funktioniert die Aufnahme nicht. In diesem Fall kannst Du später die macOS-Systemeinstellungen öffnen und den Zugriff unter „Datenschutz & Sicherheit“ erlauben. Unter Windows gibt es eine ähnliche Einstellung unter „PC-Einstellungen / Datenschutz“. Weitere Details findest Du in unserer Anleitung zur Fehlerbehebung beim Audioeingang.

Eingangspegel einstellen

Wenn die Aufnahme erfolgreich gestartet wurde, sollte sich die grüne Zeitcursor-Linie nach rechts bewegen. Erzeuge ein paar Geräusche und Klänge vor dem Mikrofon und beobachte, wie sich die Zeitleiste unten auf dem Bildschirm mit Inhalt füllt.

Behalte während der Aufnahme den Regler „Eingangslautstärke“ und die Zeitleiste im Auge und passe den Schieberegler für die Eingangslautstärke oder den Abstand zum Mikrofon an, wenn die Aufnahme zu leise oder zu laut ist.

levelLow

waveformVolumeLow

Aufnahmelautstärke zu niedrig: Die Analyzer-Anzeige zeigt zu wenige Details, und die Aufnahme ist bei der Wiedergabe kaum hörbar. Schieb den Regler für die Eingangslautstärke nach rechts, oder geh näher an Dein Mikrofon heran.

levelHigh

waveformVolumeTooHigh

Aufnahmelautstärke zu hoch: Der Analyzer zeigt Übersteuerungsartefakte (das ist schlimmer als eine zu niedrige Lautstärke!). Die Aufnahme klingt bei der Wiedergabe kreischend und verzerrt und ist unbrauchbar. Schieb den Regler für die Eingangslautstärke nach links, oder vergrößere Deinen Abstand zum Mikrofon.

levelMedium

waveformVolumeMedium

Aufnahmelautstärke optimal: Das Signal nutzt den größten Teil des verfügbaren Dynamikumfangs, ohne zu übersteuern. Der Analyzer zeigt die meisten Details. Klingt bei der Wiedergabe gut.

Erzeuge ein paar Klänge vor Deinem Mikrofon und passe den Aufnahmepegel an, bis Du ein kräftiges Signal ohne Übersteuern bekommst. Das heißt: Der Hintergrund der Aussteuerungsanzeige sollte nie den roten Bereich erreichen, und der Inhalt in der Zeitleiste und/oder der Wellenform sollte nie den oberen und unteren Rand der Ansicht berühren.

Wenn Du Gesang aufnimmst, denk daran, dass der Dynamikumfang einer ausgebildeten Singstimme extrem sein kann. Gesang kann also sehr laut werden, und die Eingangslautstärke muss vielleicht niedriger sein, als Du denkst, damit die Aufnahme nicht übersteuert und verzerrt, wenn hohe Töne mit großer Lautstärke gesungen werden. In solchen Fällen kann es neben dem Verringern der Eingangslautstärke helfen, den Abstand zum Mikrofon etwas zu vergrößern oder ein besseres Mikrofon zu verwenden.

Einen Ton singen

Jetzt probieren wir etwas Gesang. Klick zum Beispiel auf eine Taste der Klaviertastatur, hör sie Dir an und versuch dann, dieselbe Tonhöhe zu singen. Füll einen halben Bildschirm und drück dann die Leertaste oder klick in der Symbolleiste auf die Schaltfläche „Stopp“, um die Aufnahme zu beenden. Das sollte ungefähr so aussehen:

qs sustainedtone pitch en small
Abbildung 8. Einen Ton auf gleichbleibender Tonhöhe singen

Die Zeitleiste unten zeigt die Intensität (oder Lautstärke) Deines Klangs als Wellenform. Die waagerechte blaue Linie in der Mitte ist die Tonhöhe Deiner Stimme. Die senkrechte grüne Linie ist der Zeitcursor. Das Klavier hebt die Taste hervor, die am besten zur Tonhöhe der Aufnahme an der Stelle des Zeitcursors passt, und das Notenlinienfenster zeigt dieselbe Taste als Musiknote.

  • Spiel jetzt ein paar andere Töne auf der Klaviertastatur und nimm Deine Stimme auf, um zu sehen, ob Du die passende Tonhöhe singen kannst.

  • Versuch dann, ein paar Melodien zu singen oder zu pfeifen, und beobachte, wie die blaue Tonhöhenlinie und die Noten auf dem Klavier und im Notenlinienfenster auf Deinen Klang reagieren.

Scrollen und Zoomen

Beim Aufnehmen hast Du gesehen, dass die waagerechte Achse die Zeit der Aufnahme zeigt und die senkrechte Achse die Frequenz der Tonhöhe zum jeweiligen Zeitpunkt.

Sobald Deine Aufnahme länger als ein paar Sekunden ist, möchtest Du vielleicht auswählen, welchen Teil der Aufnahme Du gerade siehst. Das geht durch Scrollen und Zoomen des sichtbaren Zeitbereichs. Außerdem möchtest Du je nach Inhalt, mit dem Du gerade arbeitest, vielleicht den sichtbaren Frequenzbereich ändern. In diesem Abschnitt machen wir beides.

Beispieldatei laden

Laden wir eine Beispieldatei, damit Du diesem Tutorial folgen kannst und genau dieselben Bildschirme siehst wie hier gezeigt. Klick auf Hilfe  Beispieldatei öffnen und wähle die Datei „A01_male_intervals.flac“.

Wenn Du die Datei geöffnet hast, klick auf die Profilliste und wähle noch einmal das Profil „Schnellstart“, damit Deine Ansicht zu den folgenden Screenshots passt. Denk daran, dass Du jederzeit die Profile Schnellstart oder Werkseinstellungen wiederherstellen kannst, wenn Du das Programm in den Ausgangszustand zurückversetzen möchtest. Dein Bildschirm sollte jetzt so aussehen:

qs a01 pitch
Abbildung 9. Beispieldatei A01 laden

Hören wir uns die Datei zuerst an. Klick in der Symbolleiste auf die Schaltfläche „Wiedergabe“ playIcon oder drück die Leertaste, um die Wiedergabe zu starten. Die Lautstärke kannst Du mit dem Schieberegler „Ausgabevolumen“ in der Symbolleiste einstellen. Hör Dir die Aufnahme an und drück dann noch einmal die Leertaste, um die Wiedergabe zu beenden.

In diesem Beispiel singt der Sänger einen Dreiklang aus drei verschiedenen Tönen. Zoomen wir hinein, um genau zu sehen, welche Töne das sind und wie genau der Sänger sie gesungen hat.

Zeitachse zoomen

Sehen wir uns den ersten gesungenen Ton genauer an.

Halte die Taste Deines Trackpads oder Deiner Maus gedrückt und bewege den Zeiger über die blaue Tonhöhenlinie. Achte darauf, wie sich dabei die grüne Zeitcursor-Linie bewegt. Die aktuelle Zeitposition wird in der Statusleiste unten im Fenster angezeigt, zusammen mit Angaben zur aktuellen Tonhöhenfrequenz und zum Ton an diesem Zeitpunkt.

Bewege die grüne Zeitcursor-Linie genau auf den Zeitpunkt „1,0 Sekunden“. Klick jetzt auf das Menü Ansicht  Hereinzoomen oder drück die Taste 1, um in den aktuellen Zeitbereich hineinzuzoomen. Wiederhole das noch einmal. Jetzt solltest Du ungefähr Folgendes sehen:

qs a01 zoom1
Abbildung 10. Zeit auf den ersten Ton gezoomt

Außer mit dem Menübefehl kannst Du auch hinein- und herauszoomen, indem Du den Zeiger über das Hauptfenster bewegst und die Zwei-Finger-Scrollgeste auf Deinem Trackpad oder das Rad Deiner Maus verwendest.

Frequenzachse zoomen

Wir haben die Zeitskala so gezoomt, dass sich der erste gesungene Ton über den größten Teil des sichtbaren Zeitbereichs erstreckt. Jetzt wollen wir in den Frequenzbereich hineinzoomen, um mehr Details der gesungenen Tonhöhe auf der Frequenzachse zu sehen.

Bewege den Zeiger über die Frequenzskala direkt rechts neben der Klaviertastatur. Wenn Du auf die Frequenzskala zeigst, erscheint als Orientierungshilfe eine graue waagerechte Linie. Bewege den Zeiger so, dass die graue Linie ungefähr auf der blauen Tonhöhenlinie liegt. Zoome dann mit der Zwei-Finger-Scrollgeste auf Deinem Trackpad, durch Drehen des Mausrads oder mit den Tasten 1 und 2 auf Deiner Tastatur in den sichtbaren Frequenzbereich hinein, bis er ungefähr von A2 bis A3 auf dem Klavier reicht, also von 110 Hz bis 220 Hz auf der Frequenzskala:

qs a01 zoom2
Abbildung 11. Frequenzbereich auf A2 bis A3 gezoomt

Wie Du siehst, ist die blaue Linie nicht gerade, sondern bewegt sich leicht auf und ab. Das liegt am Vibrato der Singstimme. Außerdem sieht es so aus, als ob die Tonhöhe im Verlauf des Tons leicht ansteigt. VoceVista bietet viele Möglichkeiten, das genauer zu analysieren, aber vorerst machen wir mit den Grundlagen der Programmbedienung weiter.

Sichtbaren Zeitbereich scrollen

Sehen wir uns jetzt andere Teile der Aufnahme an. Bewege den Zeiger über die Mitte des Zeitbereich Schiebers auf der Zeitleiste, bis er sich in eine Hand verwandelt. Klick dann auf diesen Schieber und zieh ihn mit der Maus, bis der zweite Ton im sichtbaren Bereich ist:

qs move timerange slider
Abbildung 12. Den Zeitbereich Schieber mit der Maus bewegen

Du kannst die Zeit auch scrollen, indem Du einfach irgendwo auf die Zeitleiste klickst, um den aktuellen Bereich an diese Stelle zu verschieben. Probier das gleich aus: Bewege den Zeiger auf der Zeitleiste auf etwa 4,5 Sekunden und klick einmal. Dadurch sollte sich der Zeitbereich so verschieben, dass er den dritten Ton umfasst. Allerdings ist die Tonhöhe des dritten Tons jetzt nicht mehr zu sehen. Zeig deshalb auf die Frequenzskala und zieh sie ein wenig nach unten, bis die Tonhöhenlinie wieder sichtbar ist:

qs a01 zoom3
Abbildung 13. Den dritten Ton in den sichtbaren Bereich holen

Bisher haben wir die sichtbaren Bereiche auf der Zeit- und der Frequenzachse einfach durch Scrollen und Zoomen dieser Achsen mit der Maus und über die Zeitleiste eingestellt. Wenn Du einen bestimmten Frequenzbereich einstellen möchtest, kannst Du die Skalen-Einstellungen verwenden. Um einen bestimmten Zeitbereich einzustellen, kannst Du auf das Menü Bearbeiten  Auswahl bestimmen klicken, um einen bestimmten Zeitbereich auszuwählen, und dann auf Ansicht  Auf Auswahl zoomen klicken.

Auswahl abspielen

Im letzten Abschnitt haben wir die gesamte Aufnahme abgespielt. Nehmen wir aber an, uns interessiert ein bestimmter Teil der Aufnahme, den wir ein paar Mal in einer Schleife wiederholen möchten. Dazu kannst Du einen Zeitbereich auswählen: Halte die Taste Cmd (auf dem Mac) bzw. Strg (auf dem PC) gedrückt, klick und zieh den Zeiger über den Zeitbereich, den Du auswählen möchtest.

Probier das jetzt aus: Halte Cmd (bzw. Strg auf dem PC) gedrückt, klick dann bei 3,5 Sekunden auf die Tonhöhenlinie, zieh den Zeiger mit gedrückter Maustaste bis 5,5 Sekunden und lass sie dann los. Dadurch sollte der Zeitbereich ausgewählt werden, der den dritten Ton umfasst:

qs a01 select note3
Abbildung 14. Zeitbereich von 3,5 bis 5,5 Sekunden auswählen

Jetzt kannst Du die Leertaste drücken, um die aktuelle Auswahl abzuspielen. Wenn die Schaltfläche „Abspielen wiederholen“ in der Symbolleiste gedrückt ist, wird die Auswahl wiederholt, bis Du die Wiedergabe beendest. Versuch, die Ränder der Auswahl mit der Maus zu verschieben. Das geht sogar während der Wiedergabe.

Einen Zeitbereich wählst Du nicht nur aus, um ihn in einer Schleife abzuspielen, sondern auch, um diesen Bereich für weitere Analysen und Mittelwertbildung zu nutzen und um Bearbeitungsbefehle anzuwenden.

Um den ausgewählten Zeitbereich zurückzusetzen, halte Cmd / Strg gedrückt und klick einmal irgendwo in das Hauptfenster. Alternativ kannst Du auch das Menü Bearbeiten  Auswahl zurücksetzen aufrufen.

Spektrogramm & Spektrum

Bisher haben wir uns nur die Tonhöhenlinie angesehen, die die Grundtonhöhe der Aufnahme zeigt. Sehen wir uns jetzt das Spektrogramm an, das zeigt, wie laut die Aufnahme an jeder Stelle des Frequenzbereichs ist. Klick in der Symbolleiste auf die Schaltfläche Einstellungen Settings32 und wähle dann links Analyzer-Ansicht und oben Akustisch, um die Einstellungsseite der Analyzer-Ansicht zu öffnen:

qs analyzer view settings
Abbildung 15. Einstellungen der Analyzer-Ansicht

Aktiviere die Option Spektrogramm in der linken Spalte, direkt unter Langzeitansicht. Schließ dann das Einstellungsfenster.

Jetzt solltest Du schon das Spektrogramm sehen, aber vom vorherigen Schritt ist die Ansicht vielleicht noch sehr weit hineingezoomt. Klick in der Symbolleiste auf Einstellungsprofile und wähle das Profil Standard Frequenzumfang. Klick dann auf Ansicht  Ganz herauszoomen. Dein Bildschirm sollte jetzt ungefähr so aussehen:

qs spectrogram
Abbildung 16. Spektrogramm anzeigen

Die Farben im Spektrogramm zeigen die Intensität des Klangs für jede Frequenz. Mit anderen Worten: Das Spektrogramm zeigt, welche Frequenzen im Klang enthalten sind und wie laut sie sind. Um das zu einem bestimmten Zeitpunkt genauer zu sehen, können wir die Kurzzeitansicht einschalten, und zwar insbesondere das Spektrum. Öffne noch einmal die Einstellungsseite der Analyzer-Ansicht und aktiviere die Optionen Kurzzeitansicht und Spektrum.

Jetzt ist der Bildschirm in zwei Teile geteilt. Links befindet sich die Langzeitansicht, die zeigt, wie sich die Aufnahme im Lauf der Zeit verändert. Rechts befindet sich die Kurzzeitansicht, die Details der Aufnahme genau an dem Zeitpunkt zeigt, an dem sich die grüne Zeitcursor-Linie befindet. Bewege den Zeiger mit gedrückter Maustaste über das Spektrogramm und beobachte, wie sich das Spektrum verändert, wenn Du den Cursor an verschiedene Zeitpositionen bewegst. Bewege die grüne Cursorlinie jetzt auf 8,0 Sekunden.

Bewege den Helligkeitsregler in der Symbolleiste (wie in Schaltflächen der Symbolleiste gezeigt) und sieh Dir an, wie sich der Dynamikumfang von Spektrum und Spektrogramm dadurch verändert. Stell den Helligkeitsregler so ein, dass alle Spitzen im Spektrum vollständig sichtbar sind. Zeig dann auf einige der Spektralspitzen auf der rechten Seite und sieh Dir an, wie die Textanzeige in der Kurzzeitansicht für jede Spitze im Spektrum die aktuelle Frequenz, den nächstgelegenen Ton und die Intensität anzeigt:

qs spectral peaks
Abbildung 17. Auf eine Spektralspitze zeigen, um ihre Frequenz und Intensität zu sehen

Jetzt siehst Du, dass der Klang in unserer Aufnahme viele einzelne Frequenzanteile mit unterschiedlicher Intensität enthält. Das sind die Harmonischen. Um besser zu verstehen, was das bedeutet, nutzen wir eine weitere Funktion von VoceVista: den Frequenzfilter.

Frequenzfilter

Verfügbar in VoceVista Video und höher

Frequenzfilter gibt es nur in VoceVista Video und höher.

Mit Frequenzfiltern kannst Du bestimmte Frequenzbereiche herausgreifen und sie isoliert anhören oder ihre Intensität ändern, um sie lauter oder leiser zu machen. Das hilft, die spektrale Zusammensetzung des aufgenommenen Klangs zu verstehen.

Wähle in derselben Beispieldatei („A01_male_intervals.flac“) den Zeitbereich aus, der den stimmhaften Teil des letzten gesungenen Tons umfasst (also den Bereich von 7,5 s bis 9,5 s), und zentriere die Ansicht auf diesen Bereich. Stell den sichtbaren Frequenzbereich so ein, dass die Grundtonhöhe des Tons unten am Bildschirm liegt und der Bereich um 3000 Hz gut zu sehen ist (stell den Frequenzbereich also auf etwa 80 Hz bis 4000 Hz ein).

Klick jetzt auf Filter  Neuen Frequenzfilter einfügen. Dein Bildschirm sollte jetzt so aussehen:

qs new filter
Abbildung 18. Einen Frequenzfilter einfügen

Der graue Rahmen bei 100 Hertz ist der Frequenzfilter. Er entfernt alle Frequenzen außerhalb seines Bereichs. Prüfe, ob das Symbol Abspielen wiederholen in der Symbolleiste gedrückt ist, starte dann die Wiedergabe erneut und hör Dir die Wirkung des Filters an. Verschieb den Filter dann während der Wiedergabe nach oben und unten, indem Du seinen grauen Rahmen mit der Maus ziehst. Die Breite des Filters kannst Du ändern, indem Du an den roten Griffen ziehst, die erscheinen, wenn sich der Mauszeiger über dem Filter befindet.

Das Spektrum rechts zeigt jetzt einen weißen Umriss des ursprünglichen Spektrums. Der farbige Teil ist alles, was der Frequenzfilter übrig lässt. So kannst Du Dir die einzelnen Harmonischen oder Obertöne in Deinem Klang anhören.

Klick jetzt auf Filter  Gefilterte Frequenzen ausblenden, um den Filter umzukehren. Statt nur die Frequenzen innerhalb des Filters zu behalten, stanzt er jetzt ein Loch in das Spektrum, indem er die Frequenzen in seinem Bereich herausfiltert. Um das deutlicher zu sehen, stell den Helligkeitsregler in der Symbolleiste auf -18 dB und den Kontrastregler auf 60 dB. Zieh den Frequenzfilter so, dass er den Bereich von 200 bis 700 Hz abdeckt und damit die zweite, dritte, vierte und fünfte Harmonische der Aufnahme entfernt:

qs filter 2
Abbildung 19. Subtraktiver Frequenzfilter

In Subtraktiver Frequenzfilter siehst Du, dass das Spektrum von der zweiten bis zur fünften Harmonischen nur einen Umriss zeigt, während die anderen Harmonischen farbig sind. Starte noch einmal die Wiedergabe und verschieb den Filter nach oben und unten, um seine Wirkung zu hören.

Um den Filter zu entfernen, klick auf die Schaltfläche Schließen in seiner rechten oberen Ecke.

Notenschieber

Mit dem Frequenzfilter kannst Du Dir die einzelnen Harmonischen (oder Obertöne) in einer Aufnahme anhören. Ein Notenschieber ist ein ergänzendes Werkzeug: Er gibt Dir eine visuelle Referenz für einen bestimmten Ton oder eine bestimmte Frequenz, lässt Dich die Harmonischen zählen, die theoretisch zu diesem Grundton gehören, und zeigt, welchem Notennamen und welcher Frequenz sie entsprechen.

Notenschieber hießen in früheren Versionen Obertonschieber.

Um Notenschieber hinzuzufügen, klick zuerst in der Symbolleiste auf Einstellungsprofile und wähle das Profil Einzeilige Symbolleiste. Dadurch erscheinen einige neue Elemente in der Symbolleiste. Uns interessieren jetzt zwei davon: das Eingabefeld für die Anzahl der Notenschieber und die Menüschaltfläche zum Einstellen des Einrastmodus:

qs slider toolbar
Abbildung 20. Steuerelemente der Symbolleiste für Notenschieber

Jeder Schieber hat eine Grundfrequenz, die sich als Musiknote deuten lässt, und er kann die zu dieser Frequenz gehörenden Ober- und Untertöne anzeigen.

Der Einrastmodus bestimmt, was passiert, wenn Du den Schieber bewegst. Ist das Einrasten aus, bewegt er sich frei. Ist das Einrasten eingeschaltet, rastet der Schieber am nächstgelegenen Ton auf dem Klavier oder an der nächstgelegenen Spitze im Spektrum ein. Das Einrasten an einem Ton verwendest Du, wenn Du den Ton einstellen möchtest, den Du singen willst, und mit dem Einrasten an der Spektralspitze kannst Du messen, was Du tatsächlich gesungen hast.

Setze das Eingabefeld Anzahl der Notenschieber in der Symbolleiste auf „1“. Dadurch wird ein einzelner Schieber über der Anzeige eingeblendet. Klick auf die rote Linie des Schiebers und zieh sie nach oben und unten.

Klick auf das Symbol der Schaltfläche Einrastmodus, um das Einrasten einzuschalten. Klick dann auf den Pfeil nach unten rechts an der Schaltfläche, um ihr Menü zu öffnen, und wechsle zwischen dem Einrasten an Tönen und an Spektralspitzen. Beobachte, wie sich dadurch das Verhalten der Schieberlinie ändert, wenn Du sie nach oben und unten bewegst.

Setze jetzt die grüne Zeitcursor-Linie in die Mitte von Note 5 (bei etwa 8,5 s), damit das Spektrum diese Stelle zeigt. Verschieb dann den Schieber in der Kurzzeitansicht so, dass er auf der tiefsten Harmonischen liegt. Zeig jetzt auf das rechte, nach oben weisende Dreieck des Schiebers und zieh es ganz nach oben. Deine Kurzzeitansicht sollte jetzt ungefähr so aussehen:

qs overtone slider
Abbildung 21. Die Anzahl der vom Notenschieber angezeigten Harmonischen einstellen

Du kannst die Frequenzskala nach unten scrollen und etwas zoomen, bis Du genug Details des Notenschiebers siehst. Der Schieber gibt Dir eine theoretische Sicht auf die Obertöne, die zu einem bestimmten Klang gehören. Die Beschriftungen der Schieberlinien zeigen die Nummer der Harmonischen, ihre Note und ihre Frequenz. Das darunterliegende Spektrogramm zeigt die Harmonischen, die tatsächlich in der Aufnahme vorhanden sind. Klick auf die Beschriftungen des Notenschiebers und bewege die Maus mit gedrückter Maustaste nach oben und unten, um die Obertonleiter zu hören, die zur aktuellen Grundtonhöhe gehört. Vergleiche das mit den tatsächlichen Obertönen im Klang, die Du mit dem Frequenzfilter hören konntest.

Zusammenfassung

Damit ist diese Schnellstart-Anleitung abgeschlossen. Du hast die Grundlagen gelernt, wie Du mit VoceVista Klänge aufnimmst und sichtbar machst, und hast die grundlegenden Funktionen und Bedienelemente des Programms kennengelernt. Die wichtigsten Schritte, die Du Dir merken solltest:

  • Wähle das Mikrofon aus, indem Du mit der rechten Maustaste auf den Regler „Eingangslautstärke“ in der Symbolleiste klickst.

  • Drück Strg+Leertaste oder R auf Deiner Tastatur, um die Aufnahme zu starten. Leertaste startet die Wiedergabe oder beendet die laufende Aufnahme oder Wiedergabe.

  • Behalte während der Aufnahme immer die Eingangslautstärke im Blick, um Übersteuern zu vermeiden.

  • Zum Scrollen und Zoomen verwendest Du den Zeiger auf der Frequenzskala und der Zeitskala. Klicken und Ziehen scrollt, und zum Zoomen verwendest Du das Mausrad oder die Tasten 1 und 2.

  • Die Langzeitansicht zeigt einen Zeitbereich mit dem Spektrogramm und/oder der Grundtonhöhe. Die Kurzzeitansicht zeigt eine detaillierte Nahaufnahme des Zeitpunkts, an dem sich der Cursor in der Langzeitansicht befindet.

  • Eine Zeitauswahl triffst Du, indem Du auf dem Spektrogramm klickst und ziehst und dabei auf dem Mac die Taste Cmd oder auf dem PC die Taste Strg gedrückt hältst. Die Auswahl wird in einer Schleife abgespielt, wenn „Abspielen wiederholen“ eingeschaltet ist.

  • Das Spektrum zeigt die Intensität (oder Lautstärke) der einzelnen Frequenzanteile eines Klangs. Das Spektrogramm zeigt, wie sich das Spektrum im Lauf der Zeit verändert.

  • Stell den Helligkeits- und den Kontrastregler in der Symbolleiste so ein, dass Spektrogramm und Spektrum die gewünschte Detailmenge zeigen.

  • Der Frequenzfilter kann einzelne Harmonische oder Frequenzbereiche herausfiltern, sodass Du sie Dir einzeln anhören oder sie entfernen kannst.

  • Mit einem Notenschieber kannst Du die theoretischen Harmonischen eines bestimmten Tons zählen und hören.

Nächste Schritte

Eine ausführlichere Beschreibung der hier vorgestellten Bedienelemente findest Du im Kapitel Benutzeroberfläche im Referenzhandbuch.